Improvement and BugFix Release

Make sure to use the latest Insight version (at least 5.7.0) when using the Insight Discovery

We also have included improvement on the discovery tool such

  • Improvement: Service Instance ID is using the Prefix Value
  • Change: Microsoft .Net Framework 4.7.2 or higher required
  • BugFix: Minor fixes

included new Windows Discovery-Agent 1.20.0

Discovery 3 Beta

You can get a first beta version of the Discovery Tool 3

Please read the following article about the future changes and tryout the beta in you non-productive environments.

Beta for Discovery 3 available

Insight 5.7.0 or above is required for this version of Insight Discovery









  • No labels